Contributors

Jump to navigation Jump to search
Revision as of 18 April 2014 at 03:23.
The highlighted comment was created in this revision.

Contributors

I just want to say thanks to everybody who has been contributing battles - the rumble has been *extremely* quick to stabilise over the last few days, and I've been making the most of it =)

I've also finally gotten around to banning 1.7.4.2 clients, so only 1.8.1.0 for the foreseeable future. Although from the looks of it, the meleerumble might need a reset, since Neuromancer 3.4 isn't stabilising anywhere near where it was before.

    Skilgannon23:18, 5 May 2013

    I can't promise that machine will always be available for RoboRumble clients, but it has been lately and I'm certainly happy to contribute. :-)

      Voidious23:49, 5 May 2013
       

      Hi Skilgannon, I am newbe with Robocode. I tried to run a client with Robocode 1.9.1.0, it succesfully take 50 battles, but when trying to upload results, it receive the message: "OK. CLIENT NOT SUPPORTED. Use one of: [1.8.1.0, 1.8.2.0]

        Yarhoslavme (talk)22:20, 28 March 2014

        not 1.9.1.0. What am I doing wrong?. Thanks in advance for your help.

          Yarhoslavme (talk)22:22, 28 March 2014

          Yarhoslavme, for now, the only way to contribute is to comply with a message and use robocode version either 1.8.1.0 or 1.8.2.0

            Beaming (talk)03:31, 29 March 2014

            But where do you get 1.8.2.0 or 1.8.2.0

              Tmservo (talk)05:23, 18 April 2014