Client java version

Jump to navigation Jump to search

Cross porting from Java 8 seems to be excessive, if the rest of us are running Java 8. But let's see what others are running.

Beaming (talk)06:20, 4 September 2017

But why risk getting low scores when there are someone using Java6? I think anyone who participant in rumble should make the bot compatible with Java 6 until it is not officially supported by the literumble.

Maybe what we really need is a vote for moving the minimum requirement of running rumble from Java 6 to Java 8?

Xor (talk)11:18, 4 September 2017

> what we really need is a vote

The problem with the Robocode community is that everyone talks making changes, but no one actually does anything.

MultiplyByZer0 (talk)11:58, 4 September 2017

Please don't be so harsh.

Our problem that we don't have large enough community. We can count active users in two hands. You cannot expect everyone to jump on the issues right away.

At least we can make reasonably complete bug reports and see if they can be addressed.

Beaming (talk)16:25, 4 September 2017

You do not have permission to edit this page, for the following reasons:

  • The action you have requested is limited to users in the group: Users.
  • You must confirm your email address before editing pages. Please set and validate your email address through your user preferences.

You can view and copy the source of this page.

Return to Thread:Talk:RoboRumble/Client java version/reply (28).

No worries. I can take criticism when it is justified. You did a lot of wiki clean up work alone which was long overdue. I am not surprised that you felt that the rest of us do not care.

Beaming (talk)02:18, 6 September 2017